older versions of ipad apps

- Apple iPad Discussions and Support.

Result:older versions of ipad apps

I am trying to download iPrint for an epson printer and I have researched that I need version 1.2.1 but the version in the app store is version 2.0. Is there any way to get a previous version of an app from the app store?...|older-versions-apps
Ask by
Aug 31, 2012 6:16 AM
2 Replies Category:iPad Apps
There are many new apps out on the ipad store now that are simply ipad versions of iPhone apps. My question is, if an ipad version of an iPhone app has been released, but its a completely separate app instead of simply being an update, do you literally just have to search for every app on the ipad ...|question-ipad-versions-iphone-apps
Ask by William Davey
Dec 10, 2010 9:00 AM
6 Replies Category:iPad Apps
We have a bunch of apps for our iPod Touch. Were looking for a quick way to identify and install versions for the ipad.Any tips, suggestions? Much appreciate any response! MacBook Pro (early fall 2008) Mac OS X (10.5.5) Sad MBP! Keycaps wearing out, hard drive noisy, stage lights!...|quickly-finding-ipad-versions-iphoneipt-apps
Ask by AstroMacMan
Dec 10, 2010 9:05 AM
2 Replies Category:iPad Use
I was signing up so I could download free apps and I keep getting asked for charge info.  There used to be a choice of none but now it is not listed....|choose-charge-card-info-download-free-apps-older-ipad-choices
Ask by
Jan 2, 2013 13:03 PM
1 Replies Category:iPad Use
Im going to guess that ipad and iPhone apps are not available for the Mac OSX. iMac 20" 2.4 Ghz 320G Core 2 Duo Mac OS X (10.6.1) 32 bit color HD2600 256 MBs ATI Graphics...|software-versions-ipad
Ask by Tiery
Dec 10, 2010 9:01 AM
1 Replies Category:iPad Apps
My goal is to migrate from an ipad 1st generation to an ipad mini; my old device cannot be upgraded to ios6, whereas th new device is ios6. Would the initialization through iTunes backup still behave properly, or should I expect some extra manual work?...|affect-process-ios-versions
Ask by
Nov 17, 2012 4:10 AM
2 Replies Category:iPad Syncing
It is my understanding that some apps have device-specific versions for ipad and iPhone. I have had an iPhone for a year, got an ipad last week. Both have been synched to the same iTunes account, and most apps are showing up on the ipad as the smaller, iPhone version. Two questions: how do I know whether an ipad-specific app is even available, and how do I ensure the ipad version is synched to my ipad instead of the iPhone version? MBP 15", 2 GHz Intel Core Duo, 2 GB RAM Mac OS X (10.5.2)...|app-versions-ipad-iphone
Ask by Darryl Ohlenbus...
Dec 10, 2010 9:05 AM
5 Replies Category:iPad Syncing
Im very frustrated to lo learn that my ipad only pulls up the mobile versions of websites. Please tell me that there is a way to turn this off!!! It is extremely annoying to get nothing but iPhone versions of many websites while on my ipad. White iMac Intel Core 2 Duo Mac OS X (10.5.2)...|mobile-versions-websites-ipad
Ask by Follow Who
Dec 10, 2010 9:03 AM
15 Replies Category:iPad Apps
Is it possible for an author to publish a book via ibooks, Apple book store, and then publish updates to that book say when new information is available or when errors are corrected?The purchaser should not have to pay for such updates of course. Mac Pro(2009) 4 core Mac OS X (10.6.4) wireless mighty mouse and keyboard...|update-versions-books-ibook-ipad
Ask by Steven Moore
Dec 10, 2010 9:08 AM
3 Replies Category:iPad Apps
Many websites seem to default to their mobile versions when accessing them from the ipad. Most then dont allow you to opt to access the full website...any ways to overcome this?Also for the past week 80% of the time when the yahoo website is clicked on it automatically defaults to some site called mediaplex, which is weird. This happen to anyone else, any possible reasons? Thanks. ipad iPhone OS 3.1.3...|defaulting-mobile-versions-websites-ipad
Ask by Spdx
Dec 10, 2010 9:01 AM
3 Replies Category:iPad Use
I am really surprised that native ipad versions of skype and yahoo messenger havent come out yet. Im beginning to think that it has something to do with ATT? It just doesnt make sense that those companies would not release versions by now.The iPhone versions suck on the ipad. Plus the iPhone version of yahoo messenger doesnt even come with voice in or out. I use yahoo voice to make calls on my iMac all the time. Kinda blows I cant do so on my ipad yet.What gives? Anyone know? Why the delay?Thanks G5 imac...|ipad-versions-skype-yahoo-messenger
Ask by iregan
Dec 10, 2010 9:11 AM
1 Replies Category:iPad Use
I used iTunes 9.1.1 on a MacBook to synchronize my ipad. Then I transferred sync to iMac where iTunes 9.2 is installed. Does not work - it ill not update podcasts or photos. When I hook the ipad back on the old version of iTunes it works fine(!)Any explanation? I wish to use the iMac as the main and permanent source for ipad updates. iMac Mac OS X (10.5.8) ipad sync...|ipod-sync-itunes-versions-ipad
Ask by ToSy
Dec 10, 2010 9:01 AM
3 Replies Category:iPad Syncing
Samsung galaxy a smaller actual mobile has the option to do this.. I've seen this question before and some people were wrong in saying that its up the programming discretion of the host website. It doesn't work for every site on my galaxy but it does for majority of pages I try it on. This t...|view-desktop-versions-web-pages-ipad
Ask by
Dec 4, 2012 7:26 AM
2 Replies Category:iPad Mail
I live overseas in Asia but would like to have a 3G model from Day One. Can I purchase an AT&T 3G model on March 11 and simply insert my local (Vietnam) carriers 3G SIM card or do I have to break the AT&T model to allow another carriers service to operate on the ipad? ipad II iOS 4...|purchased-ipad-ii-3g-versions-38-tverizon-work-overseas
Ask by WhalerCanes
Mar 11, 2011 15:08 PM
2 Replies Category:iPad Wi-Fi+3G
Anyone else running into this? For example, I have iBook V1.0 installed. Apple released an update V1.1. The update shows up in the app store but not in Updates download area. I am hesitant to simply delete the app and install the newer version in fear of losing my downloaded content...any suggestions? Mac Pro/ Macbook Pro Mac OS X (10.6) DOS proficient, Edlin, Debug, Batch files, Windows (yuck) as well...|app-versions-showing-updates-updating-ipad
Ask by Gregg Palmer
Dec 10, 2010 9:05 AM
1 Replies Category:iPad Apps
I was just wondering why a 32GB ipad costs US$100 more than a 16GB one? 16GB flash drives are very much cheaper than this.Message was edited by: Manfred Knorr n/a Windows Vista...|cost-differences-higher-memory-versions-ipad
Ask by Manfred Knorr
Dec 10, 2010 9:01 AM
2 Replies Category:iPad Use
When trying to view my iDisk file on my ipad, I keep getting the message that they are unsupported or an error occurred in downloading. Whats up with that? iBook...|file-versions-supported-idisk-app-downloading-ipad
Ask by Tom Fitzgibbon
Feb 6, 2011 6:16 AM
0 Replies Category:iPad Apps
Hi,My Dad ordered an ipad (hasnt arrived yet) and I was going to help him set it up, but the tech specs says it needs at least OS X 10.5.8 and I have 10.4.11.Can I transfer files without syncing it with iTunes? Besides not being able to sync, is there anything else I cant do? Can I at least charge it with my Macs USB port?thanksJeff MacBook Mac OS X (10.4.11)...|ipad-older-mac
Ask by electrostatic
Dec 10, 2010 9:15 AM
2 Replies Category:iPad Use
My ipad will not run on my MAC with os x 10.0. What d0 I have to do. If I have to by 10.5, where can I get it? They do not have it at the apple store. Will my mac load 10.6? imac Mac OS X (10.0.x)...|ipad-run-older-10.0-os
Ask by lizmoranda
Dec 10, 2010 9:06 AM
6 Replies Category:iPad Use
Hi, I have an iMac that is about 5 years old, runs OSX 10.4.11 and has a PowerPC processor. When I plugged in my ipad it said my computer was not compatible. Specs say I need to upgrade to synch the ipad, but because I dont have the Intel processor, I cant download Snow Leopard. Does this mean I have to buy a new iMac at $2k+ !!) to transfer my itunes, photos, etc., or is there another way to upgrade?Im low tech, so be gentle. Thanks.Frank imac Mac OS X (10.4.11)...|ipad-older-mac
Ask by frangooch
Dec 10, 2010 9:14 AM
9 Replies Category:iPad Use
I just figured that this latest update it's less  reliable than the last one and it feels more sluggish, so I wanted to ask if it could be possible to downgrade to an older version or at least the former one....|downgrade-older-version
Ask by
May 3, 2012 2:06 AM
2 Replies Category:iPad Wi-Fi
I have an old eMac running OS X 10.4.11 and iTunes 9.2.1. The system requirements for the ipad state OS X 10.5.8 is needed to sync. Does this mean Im out of luck getting the ipad to work with my older Mac or will it still work? I dont want to waste the $$ on an ipad and not be able to sync it and at the same time I dont have the money to buy both a new computer and ipad. Emac G4 Mac OS X (10.4.11)...|ipad-older-emac
Ask by dgorila1
Dec 10, 2010 9:06 AM
8 Replies Category:iPad Syncing
I have a 2006 MacBook... after upgrading OS & itunes, my ipad does not sync with it. I also have a MacPro, with which my ipad syncs perfectly. I have searched and found other references to various syncing and charging problems with older Macs/MacBooks. Whats the scoop? Thanks! mac pro Mac OS X (10.5.8) 2006 MacBook...|ipad-working-older-macbook
Ask by obviator
Dec 10, 2010 9:04 AM
6 Replies Category:iPad Use
How do I update my ipad.  It's a 3G and I have never updated it.  It's 3 yrs old....|update-older-ipad-updated
Ask by
Apr 17, 2012 13:03 PM
1 Replies Category:iPad Use
My calendar keeps deleting older events.  I don't use the sync feature, but saw in another discussion that sync should be set to all reminders.  So I tried that, but my calendar is still deleting the events.  I use my calendar to keep track of payments made to me & need to be able to look back at them.  I was very frustrated to find they had all disappeared.  Help, please!P.S. If there's no fix, maybe someone can recommend a good calendar app?Thanks for the input!...|calendar-deleting-older-events
Ask by
Aug 5, 2012 5:12 AM
2 Replies Category:iPad Accessories
I just bought a new ipad and tried unsuccessfully to connect to my iMac - OS X 10.4.11It has powerPC chip. The icon says i need OS X 10.5 or above to work, but I understand OS X 10.5 only works with Intel.I dont really want to replace the iMac yet as it works perfectly well.Is there any way around my problem? iMac Mac OS X (10.4.11)...|connecting-ipad-older-mac
Ask by robinps
Dec 10, 2010 9:12 AM
2 Replies Category:iPad Use
Hello all...While ipad 4.2 isnt officially out yet, Im hoping someone will know this anyway.I currently use my older AppleTV to stream music to my stereo speakers directly from iTunes. It does the same job as an Airport Express does, and does it well. When 4.2 was announced and AirPlay (the success...|airplay-older-appletv-ipad
Ask by oyster_nc
Dec 10, 2010 9:12 AM
11 Replies Category:iPad Apps
Hi, I am sure this is posted in the wrong area so apologies.I have installed iOS 4.2 and I want to revert back to the most recent version released to the public (3.2.1 i think ). How do I accomplish this?Any help greatly appreciated. Macbook Mac OS X (10.6.4) Proud iphone and ipad owne...|reverting-4.2-older-version-ipad
Ask by Silentbob1978
Dec 10, 2010 9:13 AM
1 Replies Category:iPad Use
Hi. There is a game app named Warship HD that we like. An updated version recently was released. We downloaded the new version in iTunes and then synced it to our ipad. We found we like the older version better. Is there a way to get the older version back in iTunes and sync it to our ipad? Thx MacBook Pro Mac OS X (10.6.2)...|sync-older-version-app-ipad
Ask by pomme4moi
Jan 29, 2011 18:16 PM
3 Replies Category:iPad Apps
I recently bought my wife a new ipad. She is using a rather old iBook that cannot run the OS required to let her sync directly to her ipad. I have therefore created a user account for her on my own MacBook and the initial sync has gone fine. I am wondering however if there is a way to set up her iT...|syncing-photosmusic-older-laptop-ipad
Ask by Scott Gillespie
Dec 10, 2010 9:01 AM
5 Replies Category:iPad Use

Apple iPad Question of "older versions of ipad apps"